Comments

Ditto 2.0.2 XSS Vulnerability, time to upgrade to Ditto 2.0.3!

A small notice for everyone using Ditto 2.0.2 in their modx sites, according to the latest security announcement at modx forums, a minor vulnerability found in Ditto 2.0.2 version which was quickly fixed and released as Ditto 2.0.3, thanks to Mark Kaplan for the rapid fix.

Read more on modx forums: Ditto 2.0.2 XSS Vulnerability, download the patched release here.

Stay secure! :)